It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

anyone else have problems with the prologue in the latest build? Bought and dowloaded the game today. Tried twice now but the prologue doesn't progress at all.
No posts in this topic were marked as the solution yet. If you can help, add your reply
you are not alone with this :(
Agreed, I'm having the same problem - I start - the prologue cutscene occurs - you arrive, you get a couple VOs from the captain, the AI, and a crewmember saying "We made it!"

No further VO or event progression, most of the control keys don't work beyond the immediate movement/thrust controls.

I can SLOWLY make it to a station, some of which won't allow me to dock, some which will give a VO to dock, and can go to the commercial section, but can't do much except half repair the ship with limited credits, and undock.

Nothing else happens.

It looks like some level of scripting clearly got hosed.

And since there is no options to start playing the main game, there is no opportunity to bypass the problems with the prologue.

Dev insight would be great

PS: I've tried with the current version, and the prior version. Same problem.
Post edited September 27, 2019 by GreyHarbinger
I can't even get past the message from the Captain. She says "Warp drive full power" and then nothing happens.