It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I looked at all the posts concerning over-sizing of the UI when you tried to crank it up to 200%.

I tried every one of them and none of them worked (so frustrated) I think there were about 6 or 7 threads on this subject.

What I had to do was go into the Game Settings and make sure the "Update to the Cloud" was unchecked. (you then need to go and delete everything in the folder Battle Brothers in your "Documents Folder" (config.ini etc.) If you did these steps your Game Screen should come back to the default setting.

Hope this helps snd Good luck!