It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Played this game at launch and it had really bad bugs, and the controller never worked RT promt is LT and achievements would not unlock. decided to play episode one again after reading patch notes fixing achievements not unlocking. I got up to the part where the fights start when the crooks are trying to open the door and the bit where you are promted to RT+A does not work. I keep failing i've tried rt+a and lt+a.

I own all the other telltale games and all have the same lt is rt issue but when the game clearly says it added xbox one controller support it is a joke! I wont be buying any more
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have the exact same problem...
Xbox One Controller.
Telltale, GOG, do somethng. It's a well known bug (reported on the Steam forum as well).
WTF...