It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
There is nothing in the options regarding a choice between full screen or windowed mode and the game starts systematically in windowed mlode. How do I play it full screen?

Thank you for your help.

Nevermind, found the "windowed mode borderless" option.
Post edited June 23, 2018 by ladyonthemoon