It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

no matter what i do, i can't get the widescreen mod to run (or the unfinished business mod for that matter...any mod)
i'm running BG2 through crossovergames, and i downloaded the mod, and copied it into my drive_c program files, all good so far. then i click setup-widescreen.exe to run it in crossover, and a dialog box pops up saying access denied, and then it stops running. wtf? what am i supposed to do?
i tried opening wineconsole cmd, but since its been like 17 years since i've last used a DOS-like command window thing, i have no idea how to search for, and run the mod there. i don't even know which slash to use, either \ or /. setup-widescreen.exe is under drive_c>program files>black isle>BGII - SoA. how would i run that through the DOS-like window thing? do i type it into the window like that? or with slashes? and which slash? and would i need spaces?

the game runs fine, and i played about 4 hours already, fueled purely by nostalgia before realizing there even were mods, but now i know they exist but cant get em to run, i can't enjoy the game the same way anymore. and it's frustrating the living hell out of me.
Probably not many mac users here, as GoG are mostly dosbox/windows only.

My guess is that crossover doesn't work well with custom content like mods. I don't think you can run the mod .exe's through the osx terminal.
My experience with macs is limited. The easiest way to do it would probably be to mod it on a pc/bootcamp/vm and copy it to where you want it afterwards. Then crossover will most likely play the modded game without problems.
I can't access my install right now, but you need wineconsole cmd, yes.

After that is open, just write "C:". You are now on the C drive. Following the install dir you wrote, you can now go "cd program files\black isle\bgii - soa" (this cmd is not case sensitive, so you don't need to worry about it).

When you're inside the directory, you can do "dir *.exe". This should show you all executable files on that dir. I don't remember the name of the mod exe, but you can't miss it.

If you need more help, I'll try to get back to this thread later when I can access my mac again.
thank you SO much, Karma_Police! i did exactly what you said and now its working perfectly, as well as unfinished business! i had no idea i had to put "cd" in front of "program files", i kept using the wrong slash, and i kept hitting enter after typing in each subfolder. and not to mention, no one ANYWHERE has anything documented about having to type in dir*.exe. but what you said though was 100% accurate, and it should be flagged somewhere so other people don't have this same problem.
again thanks a million...bearded yoshimo thanks you too
Post edited September 26, 2012 by lazer59882
Glad it worked.

I've shared this solution in another planescape: torment thread, which is now buried on the 5th or 6th page. I actually found it on some crossover infinity engine game thread some time ago, but again, it's not something easily found. Maybe I should search for a GOG mac wiki or something.

Of course it would be better if crossover/wine fixed this bug, since the cmd window should really open in the end. It's probably obscure enough that not many people request it, but infinity engine mods can't be the only apps that open a cmd window after they are done with the windows install.
Post edited March 29, 2013 by tricio