It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi everybody. I tired it again, and this time with the _new_ installer script. It works now! Sorry I was little distracted in the last months.
avatar
Caliban72: (…)
Thanks for the feedback ;)
Update

Baldur’s Gate 2 - Enhanced Edition

* Improve dependencies handling
    - Add missing dependency on OpenSSL 1.0.0 for Gentoo
    - Missing dependency on libexpat.so.1
    - Missing dependency on libX11.so.6
    - If libxrandr2 is not available trying to run the game in full screen (default display mode) on Mesa drivers won’t work, and might lock the X server
    - Add dependency on ALSA plugins, to ensure audio plays on systems without PulseAudio
    - Hardware cursor doesn’t work without libXcursor.so.1
Post edited October 13, 2019 by vv221
Update

Baldurʼs Gate (original classic)

* Fix cursor rendering issues in full screen mode
* Fix resolution switching issues
* Fix really poor graphical performances with WINE ≥ 4.0
Update

Baldur’s Gate 2 - Enhanced Edition

* Add support for provided 64-bit binary
Update

Baldurʼs Gate Ⅱ - Enhanced Edition

* Build a dedicated package for each localization
    English localization is included in the base data package, to be used as a fallback with incomplete localizations
    Installing an extra localization on top of the English one is not required