It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I recently used the Sticky newbie guide to modding bg1 for my playthrough. At first it worked perfectly, but then i decided to get the gui mod to make it the bg1 style. It does not work with this version so i deleted everything in the folder and started over. Problem is, no matter what i set the resolution at now, eg widescreen mod, bgconfig it stays fullscreen widescreen. Anyone know how i can get it back to being 4:3 in fullscreen mode?


Also need to add that the baldurs gate 2 original config is set to its default setting. And even that goes widescreen now. I have no idea what is going on here.

Oh, and also baldurs gate 1 goes widescreen. It seems I have broken something but I cannot find any way to fix this.
Post edited November 11, 2015 by Magic_Of_Light
EDIT** Found a fix thanks to google after a while of searching. With AMD CCC i had to enable gpu up scaling and maintain aspect ratio ticked. It has fixed the problem. If anyone else has this issue you need to enable gpu up scaling in your graphics drivers and maintain aspect ratio. Cheers!

Another fix possibly which im going to do now to keep from having to change settings in CCC. The widescreen mod and possibly other ones like easytutu had files in the original game folders. Uninstalling and reinstalling and starting over should fix it up. Cheers!
Post edited November 11, 2015 by Magic_Of_Light