It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

This is my report on my condition.

I uninstalled Baldur's Gate from Program Files (x86) and reinstalled it into My Games directory under Local Disk (\C:). I opened Baldur.ini and placed the line Cheats=1 under the text document's postulate "[Game Options]" and ran the game. I still haven't moved anything from the previous GOG file to see if I could keep my saves, but I spose I really don't need them if I really wanted to overplay it.

Just as well, to finalize it: The process worked.
Console is available when UAC does not conflict with the GOG interface. I guess I'll take more time when they so much as mention the UAC saying, "Windows 7 users, be aware that UAC (User Account Control) might cause the installer to launch with a slight delay (up to a few minutes). Larger files will cause a longer delay."

So for anybody else reading this: I'm the hard example that learned it for ya.

Thanks for all the help. I was skeptical about putting it in there just because it mainly holds newer games and emulators. Haha.

Thanks again,
Post edited December 21, 2010 by Allephus_Sinfaan
Zoz1369: For Baldur's Gate 1 I found the true ini file in Windows 7 here:

Users > (your user) > AppData > Local > VirtualStore > Program files > > Baldurs Gate

It's probably something similar for XP

I added Cheats=1 under Game Options in Baldur.ini and the console now appears.

Hope this helps with BG1
I'm just finding this now. I've been editing what I *thought* was the .ini file. Turns out it wasn't <sigh>

Thanks for saving my sanity :)

Allephus_Sinfaan: No, it's BG + (ToSC).

Haven't done it with BG2 yet.
I spose, fundamentally, it should work.
Or am is it that BG1 doesn't support the console?
GoJays2025: For BG1, use Cheats=1 instead of Debug Mode=1. Refer to here for more information:
Thanks, you saved my head from exploding in a bloody mess.
Having trouble downloading baldur's gate2 on my pc saying the files are corrupted any ideas?
Baldur's gate 1

I got the console to work but the cheats aren't working thou .
lua:toLua-argument 1 of function 'CreateItem' should be Type 'char*'
Active stack:
Active stack:
I try most of all the cheats
is coming up on the screen what dose that mean.
Post edited October 31, 2012 by davesterling38
davesterling38: CLUAConsole:CreateItem{"BOOK04"}
Syntax, perhaps? Should be...

i got this info from beamdog:
1. Enabling the CLUA Console
C:\User\My Documents\Baldur's Gate - Enhanced Edition
Open up the Baldur.ini with a text editor. I suggest ConTEXT as its free and will also enable you to easily edit scripts too.

Add these lines 'Program Options', 'Debug Mode', '1', You can put it right at the top if you like

CREATE TABLE options (
section string,
name string,
value string
'Program Options', 'Debug Mode', '1',

**NOTE** If you are having trouble getting Vista/7/8 to recognise or keep your changes... try either changing the system permissions on the INI file, or another method is to copy out the INI file to your desktop (or wherever), make your edits then save. Verify they are in there, then drop back into your Documents\Baldur's Gate - Enhanced Edition folder and 'replace' the existing one.

Start up your game and either create a new game or load a save. Hit Ctrl+Space
This will bring up a window where you need to type in the following:

Console commands were prefaced by CLUAConsole:, but now begin with C:

I wasn't sure about the second 2 lines, so this is how i entered it (it still isn't working):

SetPrivateProfileString('Program Options', 'Debug Mode'
SetPrivateProfileString('Program Options',CREATE TABLE options ('section string,' 'name string,' 'value string');
SetPrivateProfileString('Program Options',INSERT INTO options ROWS ('Program Options','Debug Mode', '1',

can anyone guide me on this?

Post edited April 30, 2016 by ecm0
ecm0: can anyone guide me on this?
Yes, don't necro SIX year old threads -- a *solved* thread, at that. Create a new thread of your own and state your problem.
Post edited April 30, 2016 by Hickory