It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

initial install of BG2:EE was successful on kde neon, ran well no problems
then changed distro to mint (think it was 19)
and just moved copy of over and ran
it installed and ran well also
lastly changed to debian stretch, did same as above 'moved copy of over and ran
./ it installed'
but did not run, executed and got an error: could not find libssl1.0.0
after searching the web, found little info regarding this problem,
i reinstalling mint latest iso as of apr. 2019 and tried installing and running the game,
now install was okay but same error as debian occurred, missing libssl1.0.0
i tried installing libssl1.0.0, but then got a different error, could not find libssl1.0.0,
i tried installing libssl1.0.0, when got a different error again
i am not sure what to try
i finally reinstalled debian stretch, and will not change anymore
is there a solution gog can advise so that i can run BG2:EE on debian stretch ? it's my favorite game