It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi there,

can someone tell me why the soundtrack to BG2 is STILL broken?
I wrote a support ticket two years ago, another one year ago...and the frist track is STILL missing the first second. Which, considering this is the big intro to the main menu is a pretty big problem.
I know that the staff does not read every forum all the time necessarily, but can someone point me to the right direction? Support tickets don't seem to work with this.
I suspect this problem crept in when they uploaded the high quality soundtrack 2 or 3 years ago and has persisted since.
I can theoretically extract the track directly from the game files, but that's quite a hassle and shouldn't be necessary when one of the selling points is "The game comes with soundtrack" and one of the best track is missing the grand openings.

Slightly annoyed after two years,
Blackbot
Waiting two years for a fix is not my caper,I think I would of tried to d/l the sound tracks and installed it myself:-)
avatar
Blackbot: Hi there,

can someone tell me why the soundtrack to BG2 is STILL broken?
I wrote a support ticket two years ago, another one year ago...and the frist track is STILL missing the first second. Which, considering this is the big intro to the main menu is a pretty big problem.
I know that the staff does not read every forum all the time necessarily, but can someone point me to the right direction? Support tickets don't seem to work with this.
I suspect this problem crept in when they uploaded the high quality soundtrack 2 or 3 years ago and has persisted since.
I can theoretically extract the track directly from the game files, but that's quite a hassle and shouldn't be necessary when one of the selling points is "The game comes with soundtrack" and one of the best track is missing the grand openings.

Slightly annoyed after two years,
Blackbot
I just checked this and, unfortunately, it's still broken... I thought by now they would've fixed it...