It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all,

After spending several hours trying different fixes for getting Baldur's Gate (original, vanilla version from my childhood) to play in full screen mode correctly (it was always cut off) on Windows 10, I found a solution. I figured it's worth getting it in print, in case it might help someone else.

I have an NVIDIA video card, so I opened the NVIDIA control panel (right-clicking on the desktop), went to "Adjust desktop size and position", and changed two things:

(1) Perform scaling on: GPU
(2) Override the scaling mode set by games and programs - check this box on.

Trying to disable the scaling mode by right clicking the BG executable never worked, nor did any compatibility mode, nor did editing the .ini file, nor did anything else.

I hope this helps someone, even if it needs to be adapted for a different type of video card. Cheers!