It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I just bought Baldur's Gate: Enhanced Edition from in order to get Baldur's Gate: The Original Saga, aka the original one. After installing it, in french language, I tried to launch the game but it crashed immediately, the icon showed and instantly disappeared. I tried updating Wineskin and uncheck "use Mac driver instead of X11" and "Auto detect GPU info", as advised in other threads, but it didn't work either. I'd like my original experience, in french, as advertised on the store. Has anyone encountered the same issue and managed to correct it? If not, could any member of the GOG staff take note of this problem? Thanks a lot.

Edit : this is my Wineskin test run log

fixme:win:EnumDisplayDevicesW ((null),0,0x33afe4,0x00000000), stub!
fixme:dplay:dplobby_destroy Should kill the msg thread
fixme:ddraw:ddraw_surface7_Flip Ignoring flags 0x1.
Baldurs Gate 1134033369Wine(6790,0x401fc000) malloc: *** error for object 0xc783ffff: pointer being freed was not allocated
*** set a breakpoint in malloc_error_break to debug
Post edited November 24, 2018 by Chewbie84
following. seeing the same issue.
Any solutions?
I've gotten my version of the classic BG1 and BG2 from GOG running in Mojave by using Unofficial Wineskin Winery 1.8.3 ( to update the wrapper to its latest (Wineskin- as of this post) and change the engine to WS10WineCX18.5.0.

[Edit] I'll also note that with the above engine you can use the Mac driver for windows (instead of X11) and have it autodetect GPU and all that jazz.
Post edited June 21, 2019 by malikb