It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all,

I don't know what the heck is going on. I've been playing fine and have worked my way through several quests all the way into Chapter 2. I got to the Copper Coronet and was trying to fight the beasts in the slave area and my characters won't use their weapons. I've tried to get them to use swords, bows and what not and no dice. The wands and spells will work though.

Is there some type of setting t hat can be turned on and off to allow the use of weapons or something?

I started a game over again to see if the game will in fact react and when I got into the first combat I was able to use the swords. I reinstalled the game and then played the saves again from the Copper Coronet and the characters wtill won't use the weapons.

I even left the area and went to the city gates where I got ambushed and my characters still won't use their weapons.

I'm really getting frustrated.

Thanks in advance for any help.
Do you mean they are not reacting and just stand there getting hit? In that case you may have inadvertently turned the AI off. Make sure the lantern button in the lower right corner is highlighted.

Also make sure characters are not over-encumbered (carrying too much in their inventory).

Otherwise I'm not sure what you mean. You have a character selected and weapon equipped, click on an enemy to attack, and then what happens?
I'm not over encumbered or any of the above mentioned things. I've figured out that it must have been a corrupted file for whatever reason during that particular quest. what would happen is that my characters would just stand there until they died and not use weapons at all. I could use spells and wands but no swords or bows etc.

I finally gave up, uninstalled the game and reinstalled it. I have now played into a lot of chapter 2 and it is working just fine. All I can really figure is that it must have been a corrupted save game.

thanks for the response though.