It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The problem I'm having is that Bad Mojo Redux only fills up a little box in the middle of my screen and the boarders around the game are black. Is there a way to make the game fill up the entire screen ? Is it this way for everyone ? I have tons of retro games from GOG and this is the only game that does this . I'm running Win7 64, Nvidia GTX 480 SLI.
What I did was go to the badmojo.exe and set the compatibility mode to run in 640x480 resolution. It still doesn't run exactly full screen when playing videos, but they fill up more of it. The game runs completely full screen, though (aside from two minor bars on the top and bottom).
I tried setting the resolution at 640x480 and the game just crashes at start up :(
You need to set the resolution to badmojo.exe as said, AND start the game from launcher.exe (or the gog installer shortcut), it's working for me.
avatar
Batty86: You need to set the resolution to badmojo.exe as said, AND start the game from launcher.exe (or the gog installer shortcut), it's working for me.
This isn't working for me.

I followed the same steps--setting badmojo.exe to 640x480 via the Compatibility tab, then launching the game via launcher.exe--and this is what I get each and every time I try to launch the game:
(see attached image).

I'm running on Windows 7, 64-bit.

If anyone knows of a solution to this problem or a better way to accomplish full-screen, please let me know.
Attachments:
Post edited March 05, 2015 by Chubz
avatar
Batty86: You need to set the resolution to badmojo.exe as said, AND start the game from launcher.exe (or the gog installer shortcut), it's working for me.
avatar
Chubz: This isn't working for me.

I followed the same steps--setting badmojo.exe to 640x480 via the Compatibility tab, then launching the game via launcher.exe--and this is what I get each and every time I try to launch the game:
(see attached image).

I'm running on Windows 7, 64-bit.

If anyone knows of a solution to this problem or a better way to accomplish full-screen, please let me know.
I set the resolution on Launch Bad mojo.exe, not badmojo.exe. It's work for me. Maybe it will help you.
Post edited April 08, 2015 by drumboom
I have tried turning to 640 compatibility mode, My problem is my monitor does not go that low. so it emulates it still in the small box.

Anyone figure out another way besides compatibility mode 640?
avatar
groze: What I did was go to the badmojo.exe and set the compatibility mode to run in 640x480 resolution. It still doesn't run exactly full screen when playing videos, but they fill up more of it. The game runs completely full screen, though (aside from two minor bars on the top and bottom).
That helped, but I have much larger black bars on both sides (not visible in the screenshot for some reason).
That doesn't matter too much, I don't know how a 2D game with pre-rendered backgrounds could be run in widescreen (16:9) without stretching the picture.

http://i.imgur.com/TcJrgGv.png
Post edited January 11, 2016 by African_wildlife