It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Alright considering many of the posts I've read I've gotten off fine for the most part. The game runs just like I remember it back when I originally had it back on windows 98 (still have the disc heh) however I am stuck.
I've made it through the begining bit of the game and I've just told the king about the attacks on his dudes in the out post and how they got rocked. Now I gotta head back out of the castle and do whatever the heck the king asked me to do involving the trolls (it's been two weeks since I last played I just came back after leaving and getting frustrated with it). But... (there's always a but) I can not seem to load the city now. It loads to full and I'll just catch the start of the ambient sound for the town itself then bam, crash to desktop.
Alright so it just so happened that I tried it while typing this up to see if there was an error message and it loaded. I saved afterwards outside the castle so I can inch forward in the game. However I loaded the previous game again to see if it would load again it did not, it would appear a fluke that I got out of there. I'd like to know if there is something I can do about it in case I encounter this issue again at some future point in the game.
I've turned off bump mapping and anti-aliasing, dropped resolutation, etc. and none of it seems to have any effect on the random outcome of it. Annoyingly this is why I bought it from GoG hoping the 1.19 patch would have done something as this was the issue I was having running 1.17 on this system:
Vista 64bit, Geforce 9500 GS, Intel Core 2 Quad CPU if it's of any relevance.
Side note I have tried affiliatign the game with a single processor however Ctrl-Alt-Deleting while the application is running seems to end arx fatalis entirely and it is no longer running by the time he task manage shows up. Strange.
You can set the affinity to a single core with either a 3rd party program or using some shortcut commands.
Heres the shortcut command guide.
[url=]http://www.howtogeek.com/howto/windows-vista/start-an-application-assigned-to-a-specific-cpu-in-windows-vista/[/url]
I've never used a 3rd party program to do it before so I won't recommend one but they can be found on google easy enough.
Hello,
I've get the same problem as Spandax (((
I have meet King for the first time and than I have no way get out of the Castle. The game closed to Windows after the Arx City was loaded.
I also running on Vista 64, GeForce 8500 and some kind of AMD CPU
And I have Russian localization with official 1.18rus patch and 1.19eng patch
I was trying setting single processor, but issue still persists.
Maybe I've should try "new game"...but don't wanna now...
Spandax, Noise Doll,
I too have had these issues. I think I found an actual fix for this problem. Your mileage may vary. However since following these steps Arx, is no longer a minefield of crashes. In fact I haven't had any, and I've been trying to see if I can make one happen! Yet saving, loading, traveling to and from Arx has been successful every time.
Ok, I'll stop hyping my success, and hopefully it will be of use to you guys and anybody else that cares:
1. Set compatibility mode to Windows 2000
2. Download the Arx Texture fixes:
[url=]http://forums.nvidia.com/index.php?showtopic=3184&pid=25109&mode=threaded&start=#entry25109[/url] <-- go this link and download arx_texture_fixes_v2.zip
Or use this Rapid Share (keep in mind only good for 10 downloads):
[url=]http://rapidshare.com/files/401979664/arx_texture_fixes_v2.zip.html[/url]
3. Next replace the GRAPH folder in your Arx installation folder with the one in the archive.
4. Enjoy Arx headache free. (hopefully)
avatar
Happyness: Spandax, Noise Doll,
I too have had these issues. I think I found an actual fix for this problem. Your mileage may vary. However since following these steps Arx, is no longer a minefield of crashes. In fact I haven't had any, and I've been trying to see if I can make one happen! Yet saving, loading, traveling to and from Arx has been successful every time.
Ok, I'll stop hyping my success, and hopefully it will be of use to you guys and anybody else that cares:
1. Set compatibility mode to Windows 2000
2. Download the Arx Texture fixes:
[url=]http://forums.nvidia.com/index.php?showtopic=3184&pid=25109&mode=threaded&start=#entry25109[/url] <-- go this link and download arx_texture_fixes_v2.zip
Or use this Rapid Share (keep in mind only good for 10 downloads):
[url=]http://rapidshare.com/files/401979664/arx_texture_fixes_v2.zip.html[/url]
3. Next replace the GRAPH folder in your Arx installation folder with the one in the archive.
4. Enjoy Arx headache free. (hopefully)

Oh, thx for an advice, but your solution doesn't change anything ((
I get updated textures, but I already have them (thing that it's included in one of the patches)
And I've tried to set compatibility with Win2000.
Nothing((... still crashing when I go out of the Castle...
Maybe you've done something else?
Congratulations! )) I''ve found a solution! )
Everyone who get this problem, should just set Low Detail level and can freely continue the game. )