It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I looked through the forums and saw people with similar problems, but not the same so I figured I would ask for myself. I recently purchased Arx Fatalis. When I installed it on my desktop computer it ran fine and everything was nice. Then when installed it on my laptop I have encountered several problems. The main one is that the icons like "New Quest" and "Load/Save" are invisible. However if I put my cursor over them they show up. The other one is that often times these the glitchy vertical lines appear on screen for a second at a time. I'm not a computer genius or anything so I am afraid to tamper with the files of the game. As the for specs of the laptop all I can tell you is that it is a dell and in the corner is LATITUDE/ D600.
Hope that helps.
The menu options disappear when antialiasing is forced in the driver. To correct this go into your video card's control panel and set all antialiasing-related settings to "application-controlled" (or "disabled" if that isn't given as an option). If you are using the "basic" layout, changing the slider to the second option from the left may be sufficient (failing that, change to the "advanced" layout and continue from there).
As for the vertical lines that may be a bit harder to solve, but disabling antialiasing may end up fixing that as well.
Post edited January 17, 2010 by Arkose
avatar
Arkose: The menu options disappear when antialiasing is forced in the driver. To correct this go into your video card's control panel and set all antialiasing-related settings to "application-controlled" (or "disabled" if that isn't given as an option). If you are using the "basic" layout, changing the slider to the second option from the left may be sufficient (failing that, change to the "advanced" layout and continue from there).
As for the vertical lines that may be a bit harder to solve, but disabling antialiasing may end up fixing that as well.

Um... How do you get to to the video cards control panel? I am using Windows XP if that makes a difference
avatar
swizzle66: Um... How do you get to to the video cards control panel?

It should be in the start menu (Start>Programs>Catalyst Control Center>CCC for ATI cards, and, er, something very similar for Nvidia).
I recently reinstalled Arx Fatalis and am getting the same vertical brown lines as swizzle66. I'm running 1.19 on the cd version, and have tried varying aa and vsync. Can anyone help?
If you have an NVIDIA card, just right click on the DESKTOP and one of the options is NVIDIA CONTROL PANEL. Pretty easy. You can always get to your video card settings fast by starting with your desktop.