It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Its definitely a bug still in the game, with newer hardware.
I've tried several versions of this game (1.17, 1.18., 1.19) on several different types of hardware, old pcs and laptops and newer quad core hardware with pricey video cards.
the old machines recognize even the sloppiest of runes. the new machines can't recognize even the most perfect of runes.
there are lots of other big bugs too, when changing versions/hardware. Bug hate to complain as its rare to see a company keep an old good game alive like this. I'm glad it works fine for most people.
Hmm, I wonder if it's some kind of mouse-smoothing problem with newer GPU drivers. Has anyone with Nvidia card tried setting max prerendered frames to 0 in drivers for this game? Don't know of the equivalent ATI option, if any.
Hey Buddy, I am feeling ya.
I have begin to have limited success with the second rune for the ignite spell. I play in 800x600 (even though I can go to 1600+ if desired) and I draw the second rune smaller than I would have thought. Long lines are more prone to be crooked. Use the same pace, Try to sqare the corners without slowing down. Make sure the make all three lines the same length, like a square without a top. Once I got get better it's about 1 in 10 or less, but far more tolerable. I am sure it will come down with time. Keep em small!
avatar
cbolin: I love this game. I loved Ultima Underworld and really wanted to replay - but it is one of those cases where it is just a bit too far back to play.
I have tried every conceivable thing. I thought that because the widescreen and high resolution options were added in the latest patch (I think), I switched from 1680x1050 to 1024x768. Nope.
I changed the mouse sensitivity to NONE in the game. Nope.
I changed the mouse sensitivity to very slow in Windows. Nope.
I've tried drawing extremely slow, fast. I've lined up the cursor on a straight line in the game (Like a brick) and made it work.... very, very rarely.
I've googled every forum out there - many so dead that there are only spam posts for the past few years. Nothing.
I have found a bug. If you set a high resolution or widescreen mode, when you restart the game the overlay graphics are all HUGE and when you try to draw the runes you can barely even tell where the cursor is... doubt anyone fixes bugs anymore but it is 100% repeatable. Resetting resolution in the game corrects it.
I really, really want to play this game. There has been an RPG drought IMHO for so long. I love 1st person. I love the simple gameplay mechanics. At this point I wish I could turn on "arcade mode" for spells like the XBOX version has...
Hello there,

I was playing Arx Fatalis after a long time now again, and I already started a 2nd time because I went too far, and the sisters of ed~ hated me then (so quest failed...no going back to old saves :S)

And now I have another problem, which is, after the dwarven forge, I can't cast anymore spells,
I already reupdated it to v 1.21, I reinstalled it 3 times, I tried it with a HEX Editor, but it literally says me nothing because I don't know any scripting languages...

I can cast the spells, and then it just "bzzzm" 's me and nothing happens, same for the scrolls...
I tried ALL spells , nothing works, and I am barely at the dragon... I can't melt the ice because of this...

When I delete everything and restart, it works again, but as soon as I get my old savefile into the "new" save folder, and start the game -> load my old save -> everything works EXCEPT the spells... and when I restart from that point to a new game, in the new game it also doesn't work anymore...
(and yeah, even tried resolution and all other options... no success)


Please help me, I am in despair... I really don't wanna go through a 3rd time T_T

it would also help if someone gave me just a save file from the ice caves... since... from there its probably the same (same armour and stuff I guess)



Best regards,

the lost arx fanatic, Crateruzzz
Try going back to the dwarven forge and leave a different way - there seems to be a script/level bug that prevents magic from being re-enabled in some cases. Let me know if you find a way to reproduce this issue.
I think I exit both ways... through the normal way and the teleporter, and yea, you remind me of something

Maybe it is because of;

- I tried to use magic in the dwarven forge
or
- a rat man occasionally appeared out of nowhere, hitting me with a poison dagger, and disappeared to nowhere
(and this happens a lot now... but didn't in the 1st run because I killed them all first and then I tried to move on with the quests [ Big mistake ! ] )

Well... anyway, I will try again some things when I finished the game (my 3rd playthrough now ,_,)

I don't wanna mess up another save file...

I will reply in a few days I guess and hopefully find a solution until then...



Thank you for your fast answere!
Well
barely play'd it through, but in the end, of course, akbaa is buggy and he seems to barely one hit me with his spells (draws me near him and I cant even outrun with speed, and then does his lightning sh1t) although i spam the heal button and have over 40 potions..... no chance...

anyway, I consider it done...

and about the problem with the bad save file where I can't cast any spells anymore, well, it is only at this save file but nowhere else now, idk why... no solution there :S

reinstall, replay... only way...

So far~

Craty~
Just in case anyone else is having this issue, I was able to solve it by switching the affinity to one cpu core