It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Anyone else running win 7? Arx install just fine, but will not start. The problem is almost identical to the thread entitled: "Q: Cannot start game", except I am already working with a fresh installation.
I have tried all available compatability modes as well as running as admin, and setting the affinity to just one core. I have renamed to logo.avi file as well as tried the indeo codec pack. I am running Win 7 on a Core2Duo machine with a nvidia 8800gtx with all updated drivers. Thanks ahead of time for your help.
This question / problem has been solved by Ralackkimage
Here is how i solved the problem of Arx Fatalis not starting on my PC (win7 64-bit):

1. Open the cfg_default.ini file
2. In the MISC section change the value of forcenoeax from 0 to 1.

And that did it. The game runs nice with sounds and everything. Hope this helps. GL and HF :)
Post edited June 09, 2011 by acimoviczarko86
For nvidia graphics owners - I had to right-click the "Launch Arx Fatalis.lnk" launcher, then choose "Run with graphics processor", then "Integrated graphics".
Otherwise, the executable would load but not display any graphics and had to be killed via the task manager.