It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hey .. so I've played this for a while also in W10, but some days ago I had a *major* update and since then it haven't ben able to start up correct. I get about 5 seconds of start screen before it minimize and can't open.
Hope any of you know a soloution or something..


A little newbie
This question / problem has been solved by dr.schliemannimage
Strange behavior, considering that it used to work in the past.

Try setting the CPU affinity to a single core. Create a shortcut, and in the shortcut's "Target" field, insert
%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\ARCANUM" /high /affinity 1 "C:\ARCANUM\arcanum.exe" -no3d -doublebuffer
Be sure to replace C:\ARCANUM with your actual Arcanum installation folder.
I suggest you to keep the "-no3d" and "-doublebuffer" parameters, but you could try even removing one or both.

Moreover, set "arcanum.exe" to run as administrator and in compatibility mode (try various solutions such as "Windows 98", "Windows Xp", "Windows 7").
avatar
dr.schliemann: Strange behavior, considering that it used to work in the past.

Try setting the CPU affinity to a single core. Create a shortcut, and in the shortcut's "Target" field, insert

%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\ARCANUM" /high /affinity 1 "C:\ARCANUM\arcanum.exe" -no3d -doublebuffer
avatar
dr.schliemann: Be sure to replace C:\ARCANUM with your actual Arcanum installation folder.
I suggest you to keep the "-no3d" and "-doublebuffer" parameters, but you could try even removing one or both.

Moreover, set "arcanum.exe" to run as administrator and in compatibility mode (try various solutions such as "Windows 98", "Windows Xp", "Windows 7").
All honest .. I don't know how to do any of this.. I'm terrible I know.. but could you describe it a bit further?
Browse to the game's folder. Right click on "arcanum.exe" and choose "Send To > Desktop (Create Shortcut)".

Now you should have a shortcut for the game on your desktop. Right click on this one and click on "Properties". Open the "Shortcut" tab and edit the "Target" field, copying this text:

%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\ARCANUM" /high /affinity 1 "C:\ARCANUM\arcanum.exe"
You must change the game's path if different from "C:\ARCANUM". For instance, if the game's path is "C:\Program Files\GOG\Arcanum", then you should change the line as this:

%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\Program Files\GOG\Arcanum" /high /affinity 1 "C:\Program Files\GOG\Arcanum\arcanum.exe"
Save and try to run the game. If everything went fine, it should now run using only one core of your CPU.

As you can see, I have removed the "-no3d" and "-doublebuffer" parameters.
If you still have issues and need to try to use them, simply add them to the end of the "Target" line. Save and try again.
avatar
dr.schliemann: Browse to the game's folder. Right click on "arcanum.exe" and choose "Send To > Desktop (Create Shortcut)".

Now you should have a shortcut for the game on your desktop. Right click on this one and click on "Properties". Open the "Shortcut" tab and edit the "Target" field, copying this text:

%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\ARCANUM" /high /affinity 1 "C:\ARCANUM\arcanum.exe"
avatar
dr.schliemann: You must change the game's path if different from "C:\ARCANUM". For instance, if the game's path is "C:\Program Files\GOG\Arcanum", then you should change the line as this:

%WINDIR%\System32\cmd.exe /C start "ARCANUM" /D "C:\Program Files\GOG\Arcanum" /high /affinity 1 "C:\Program Files\GOG\Arcanum\arcanum.exe"
avatar
dr.schliemann: Save and try to run the game. If everything went fine, it should now run using only one core of your CPU.

As you can see, I have removed the "-no3d" and "-doublebuffer" parameters.
If you still have issues and need to try to use them, simply add them to the end of the "Target" line. Save and try again.
It actually started up this time *yayy* so must have worked thanks alot
avatar
JennyJean: It actually started up this time *yayy* so must have worked thanks alot
Very well. You know, many older games need to run using only one core.