It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Unfortunately, I do not see a mouse pointer. The corresponding options are highlighted in color (e.g. in the main menu), but it is more of a try-and-error to find an option.

I have switched off the mouse acceleration and also tried the WinXP compatibility mode.

I have Win10.

Any ideas?
This question / problem has been solved by dr.schliemannimage
Try one or a combination of the following possible solutions:
- Add the parameters "-no3d -doublebuffer" (without quotes) to the end of your Arcanum shortcut's "Target" field;
- Delete or rename the file ddraw.dll in the game's folder;
- Check "Disable visual themes", "Disable desktop composition" and/or "Disable display scaling on high DPI settings" in the "Compatibility" settings of the game shortcut;
- Setting a different game resolution, possibly using the High Resolution Patch;
- Run the game in a window installing the Unofficial Patch and adding the parameter "-window" (without quotes) to the end of your Arcanum shortcut's "Target" field.
avatar
dr.schliemann: Try one or a combination of the following possible solutions:
- Add the parameters "-no3d -doublebuffer" (without quotes) to the end of your Arcanum shortcut's "Target" field;
...
First try, first hit: adding the parameters helps!!!

Thanks a lot!