It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So, I'm trying to run Arcanum on a Windows 8.1 laptop with a NVIDIA GeForce 840M video card, and I've been having problems. Namely, whenever I scroll the screen, graphical trails happen. Ground textures, walls, character models, etc. I am using the -no3d -doublebuffer options, running in Windows 7 Compatibility Mode, using dgVoodoo2, and that hasn't helped. Well, it helped improve the framerate, which was my original problem, but that's neither here nor there. I am all out of ideas to try. Any ideas to try?
This question / problem has been solved by abbayarraimage
The arcanum multiverse I have recently installed has had this same issue but the setup in it allowed for no hardware acceleration and that fixed the problem.
Unfortunately my setup does not have an option to disable hardware acceleration. Are there any other options I might try?
Try this video to solve your issues.

User since Jun 2013
Rep: 2
Registered: Jun 2013From United States
Posted March 18, 2017
Thanks, guys.

I just wanted to update this to say that I have created a new tutorial that is a little more inclusive.
Hey, that worked! Thanks a lot!

As an aside for anyone visiting this thread with the same issue, the issue was resolved by getting rid of dgVoodoo2 and using the WINE DLLs instead - links to everything you need are in the description of the video posted by abbayarra.