It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

i have this habit that i make my followers wait because they annoy me in battle as i was havin a hard time aiming at enemies so what happened was i left my 2 followers (i have 4 including dog and virgil) 2nd level of vendigros ruins. and after i got the schematic of a gun, i went outside using a teleport scroll. I traveled using map and i noticed they are not automatically attacking so i click them and apparently they were not in the party because my character is convincing them to join with me again BUT magnus and sogg's portrait is still at the left part of the screen, just the icon of sword and mace, not their face. so i tried whatever i can, joining and kickng them out of the party but they are saying that the party is full. if i kick virgil, one can join but the portrait is doubled. it was glitched i think. then i gave up from that and continued playing but everytime i enter a dungeon or entering the next level of that dungen, they still appear because technically they are still in the party but everytime i click sogg or magnus, my character is still asking to them to join.

this time, my client went full retarded, the portraits turned to blue and everytime i click the passage inside the dredge, the game crashes.

P.S. at the vendigros ruins, my clothing was destroyed so maybe the reaction went low + i made them wait so the AI tried to leave me and the glitch started.

can someone please help me? :)
dirty_dan.jpg (161 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
I'm afraid you have to load a previous savegame, provided you have one.
You're not the first to be affected by this glitch (read here) and I am not aware of any possible solutions.