It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
For some reason when I start the game it refuses to go play in fullscreen all I can see is the Amnesiaprocess in the taskbar and when I click on it the screen goes black for a moment and then returns to the desktop but then I can't do anything (no mouse cursor) and have to kill the process with the taskmanager.

Does anyone know a solution for this?

i7 4770k
Geforce GTX 770
16GB RAM
This question / problem has been solved by triockimage
Make sure that your display supports the resolution you set at the launcher and that your desktop color depth is set to 32-bit. Also, make sure your DPI is set to default 100%.

You can also try to reset game settings - go to the game's save directory and remove the main_settings.cfg file.

This is all from Troubleshooting Guide - https://www.frictionalgames.com/forum/thread-3754.html
avatar
triock: Make sure that your display supports the resolution you set at the launcher and that your desktop color depth is set to 32-bit. Also, make sure your DPI is set to default 100%.

You can also try to reset game settings - go to the game's save directory and remove the main_settings.cfg file.

This is all from Troubleshooting Guide - https://www.frictionalgames.com/forum/thread-3754.html
Deleting the .cfg file solved it, thanks.