It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello,

I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?

The two screenshots are from the beginning of the cave. When I point in a certain direction, I get this. When I move the mouse away, I see the game as intended again. It is unplayable.

Thank you for your help.
Attachments:
Post edited October 21, 2020 by ElMouchosPrimos
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
ElMouchosPrimos: Hello,

I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?

The two screenshots are from the beginning of the cave. When I point in a certain direction, I get this. When I move the mouse away, I see the game as intended again. It is unplayable.

Thank you for your help.
On Linux specify the exact OpenGL version, this solves graphics problems:

MESA_GL_VERSION_OVERRIDE=4.1COMPAT ./start.sh

Versions from 4.1 to 4.6.
For AMD and Intel videocards only.
Post edited October 21, 2020 by goga-buba
avatar
goga-buba: On Linux specify the exact OpenGL version, this solves graphics problems:

MESA_GL_VERSION_OVERRIDE=4.1COMPAT ./start.sh

Versions from 4.1 to 4.6.
For AMD and Intel videocards only.
I'm running on an NVidia card :/
avatar
ElMouchosPrimos: Hello,

I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?

The two screenshots are from the beginning of the cave. When I point in a certain direction, I get this. When I move the mouse away, I see the game as intended again. It is unplayable.

Thank you for your help.
Hi

I'm experiencing the same graphical issue on linux (textures disappearing and reappearing as the view moves) but for me it was right at the beginning (right after getting off the plane) I'm also using nvidia (GTX 1050 ti).

I can make the game run fine without this issue by installing Gog Galaxy through Lutris and then installing the windows version of the game from there, but that's not the point, if we have a linux native version it should work.

I hope we see a real fix soon.
avatar
ElMouchosPrimos: Hello,

I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?

The two screenshots are from the beginning of the cave. When I point in a certain direction, I get this. When I move the mouse away, I see the game as intended again. It is unplayable.

Thank you for your help.
It is a bad port. You and I are among many experiencing it. Its not just nVidia users either. Intel and AMD suffer from graphics issues as well. We have to wait for a patch. Whoever did the port obviously didn't do much testing. Its just the latest example of companies shafting linux and mac users.
avatar
SubmaxSubRose: I'm experiencing the same graphical issue on linux (textures disappearing and reappearing as the view moves) but for me it was right at the beginning (right after getting off the plane) I'm also using nvidia (GTX 1050 ti).
It happened in the desert too. We are experiencing the same glitches.
avatar
rhmiller: It is a bad port.
Indeed, Wine prefix it is then :/
Post edited October 22, 2020 by ElMouchosPrimos
avatar
SubmaxSubRose: I'm experiencing the same graphical issue on linux (textures disappearing and reappearing as the view moves) but for me it was right at the beginning (right after getting off the plane) I'm also using nvidia (GTX 1050 ti).
avatar
ElMouchosPrimos: It happened in the desert too. We are experiencing the same glitches.
avatar
rhmiller: It is a bad port.
avatar
ElMouchosPrimos: Indeed, Wine prefix it is then :/
Might as well. Frictional acknowledges that there are problems with the Linux port and while they are releasing a patch that fixes issues with windows, fixing their linux port is planned down the road... Frictional just got taken off the short list of companies I will buy day one releases from after this incident. It'll probably be next year before the linux and mac ports are playable.
avatar
ElMouchosPrimos: I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?
I have the exact same issues, it happens pretty much everywhere so far...
avatar
goga-buba: MESA_GL_VERSION_OVERRIDE=4.1COMPAT ./start.sh
That helped (amd), but, of course, this needs to be fixed upstream.
Maybe it's already fixed in the 1.05/1.06 release, we will soon know...
avatar
ElMouchosPrimos: I have this weird behaviour sometimes, I attached a screenshot. What could be the reason, maybe some graphical options to play with ?
avatar
ced117: I have the exact same issues, it happens pretty much everywhere so far...
avatar
goga-buba: MESA_GL_VERSION_OVERRIDE=4.1COMPAT ./start.sh
avatar
ced117: That helped (amd), but, of course, this needs to be fixed upstream.
Maybe it's already fixed in the 1.05/1.06 release, we will soon know...
Its not fixed. At least its still doing the same graphics glitches on the 4 computers I tried it on.
It's fixed in the 1.1 version that has been released on thursday, but not yet available for Linux on GOG. :(
Yeah, GOG i would be very grateful for that patch, if you reading this ;)
It seems that most of the bugs have been solved so far !
Good work.

@rhmiller any luck ?
Post edited November 15, 2020 by ced117