It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

how do I get audio on this game?

Nevermind, I found the stupid settings. Maybe they should be a selectable from the GUI instead of digging around in the folder.
Post edited March 25, 2018 by DarkBlade337
For enabling Gravis Ultrasound music I've found this page for the GUS patches: