It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I guess I solved it - finally! For some reason I had to push the first book twice in a row. Even though I had all four red dots glowing on the fourth book, indicating that everything was in order, and even though I exited and entered the library a number of times, even experiencing with pushing some buttons in light, others in darkness. If anyone else encounters this problem, make sure that you get a red dot after pushing the first book (even though it appears red on other books later).
Post edited April 26, 2016 by Firek
I'm stuck in the library, having done everything that can be done until that point, including solving the other library puzzle with the control panel. Yet nothing happens when I push the four books! I know I'm pushing them in the right order (I've double checked with walkthrough videos) and I know the boss is supposed to appear after pushing the third book, yet it doesn't. I pushed the fourth book and all the four dots on the book are red - yet the painting doesn't open and I'm stuck in a very painful way...

Advice, anyone? Can it just be my game that has this glitch? Or has it do to with playing in Windows 8? Up until now the game has been running well though and I haven't had any resolution or other technical issues. Help appreciated!
Post edited April 26, 2016 by Firek
This question / problem has been solved by Oregondanneimage