It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've seen that adding "wizardmaster" to the shortcut's path enables a hidden cheat menu in the inventory screen, but I don't see anything? Did I do something wrong or does that not work on the gog.com version of this game?

ThanX for the help! :D
This question / problem has been solved by TFeldtimage
You need to edit the shortcut and replace 'launcher.exe' with 'alone4.exe'. The full path should be something like this (not exact, my memory is hazy at best);

"c:\Program files (x86)\GOG\Alone in the dark 4\alone4.exe" wizardmaster

Please note that you will need to run it as administrator, so if the game doesn't start after you've changed the executable then right click the shortcut and do "Run as administrator".
Post edited May 06, 2011 by jurijchrul
Is there anyway to play the game @ a higher resolution with the cheats enabled since it doesn't load my setting with the new shortcut?
The same problem here. Can anyone help?
I hate to necro this thread but I'm also curious about how to play this game at a higher resolution with cheats enabled.

I downloaded it from steam but the steam version is basically a repackaged gog version. I can get them to work if I use the default launcher that comes with the install, but after I put the custom launcher for higher resolutions and less fuzzy graphics, I've been unable to get the cheats to work.

Any way to make this possible?
Erm, I'm sorry, but this issue is far from having been solved. As stated by some other users above, the cheats do work if you apply TFeldt's method, but then you have to play at a resolution of 640x480. This can hardly be considered a "solution" at all.

I also tried to apply "wizardmaster" to the lauch.exe shortcut, but this doesn't work at all.

So, please, is there anyone who knows how to enable the Cheat menu *and* at the same time using higher screen resolutions?
Not works i Brought just load up and pix blank ha come on i paid for that???
https://www.gog.com/forum/alone_in_the_dark_the_new_nightmare/enable_cheat_menu_and_use_high_screen_resolutions

works flawless now