It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Can't see intro movie and cut scenes if I check "High quality" in Video settings.
Un-checking this option helps, but do I miss anything?
Post edited July 20, 2010 by fix-cz
avatar
fix-cz: Can't see intro movie and cut scenes if I check "High quality" in Video settings.
Un-checking this option helps, but do I miss anything?

Same issue here. Came strait to the forums so I haven't tried disabling High Quality. Doubt that you miss anything. I'm running 1920*1200 resolution BTW.
avatar
fix-cz: Can't see intro movie and cut scenes if I check "High quality" in Video settings.
Un-checking this option helps, but do I miss anything?

I had the same problem with the disc version. I ended up fixing it by downloading an updated launcher, but I'm not certain where it came from.
Post edited September 14, 2010 by doccarnby
I can´t see the movies at all, high or low quality. Any ideas, anyone?
I got this problem when I activate cheats. It doesn't really save the settings.
go into the game directory
and set
launch.exe to run as admin (if it isnt already)
and alone4.exe to run as admin
and also set alone4 to run in compatibility for windows 2000

this has worked for me on a vista laptop
you can run in highest res and high quality
hope this helps
I know this is old, but posting here in case others have issues as I did.
Running win 7 and had the same issue with blank screen but had sound.
I did as nisha40 said but had to switch compatibility to Win xp sp3 & run as admin then was able to run with high quality.

Also adding that alt-tabbing seemed to help when it wanted to not work either.
Post edited January 17, 2012 by Jennywenny
I was unable to get video as well (Windows 7), and the compatibility fixes given here did nothing to help that. But I was able to fix it using the updated launcher.exe mentioned earlier...mostly, anyway. Sound seems a little glitchy, and there are some occasional black square artifacts during the cut scenes video.

Incidentally, I am using an original copy I bought when it came out, and not one from GOG (but kudos to GOG for offering it!). It worked well when I got it, but I was running Windows 98 then.

Try doing a search for the updated launcher...but be careful what you download, and be sure to scan the file for malware.

--SKot
I've tried all the administrator and compatibility settings suggested in this thread, and none of them are working. I still see no video, but I can hear the sound. I'm running it on Windows 7. Anyone know what's going on? How can I fix this?
ARGH I got this game on Windows 7 too and I have the same problem.

And whats worse is I never fixed problems like these on PC games before, I don't even know how to install mods shit why is it so complicated :(
avatar
nisha40: go into the game directory
and set
launch.exe to run as admin (if it isnt already)
and alone4.exe to run as admin
and also set alone4 to run in compatibility for windows 2000

this has worked for me on a vista laptop
you can run in highest res and high quality
hope this helps
This worked perfectly for me on my Windows 7 machine. Set up 1280x720 High Quality seems the best balance between character and background quality.
Post edited April 26, 2016 by Firek
To fix this problem read scificats explanation, worked for me instantly.
avatar
nisha40: go into the game directory
and set
launch.exe to run as admin (if it isnt already)
and alone4.exe to run as admin
and also set alone4 to run in compatibility for windows 2000
this has worked for me on a vista laptop
you can run in highest res and high quality
hope this helps
This worked for me too (Vista Business + ATI HD6750). The game's intro movie and cut-scenes now play correctly, Like the others, I was getting audio but no video whenever movie sequences should be playing.
SciFICat saved my day
Post edited March 07, 2014 by LeonardoCornejo
if i set the luncher and executable in compatibility mode, when i lunch the game it ask me the CD mounted...wtf?