It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Edit: Nevermind. I fixed the issue. (For anyone having similar problems, I think it was an outdated .NET framework issue...after a few .NET framework updates, the installers now open and run fine).

Just bought these during the sale, and, for some reason, the installers for Alone in the Dark 1-3 won't run (I double click, it looks like it's reading the file, then nothing happens...and nothing shows up in task manager). It seems to be some issue with the new updated 2015 installers (all of my games using the old install engine with the 2012 copyright notice open and install fine, including AitD: The New Nightmare, which I bought and downloaded at the same time as these).

I'm running vista home premium 32-bit with sp2. I've tried everything recommended under troubleshooting (ran as administrator, disabled UAC completely, disabled all antivirus/firewall programs, tried adding it to the exceptions lists in my antivirus/firewall programs, tried running in XP compatibility mode, redownloaded the files multiple times). Nothing worked.

Again, note that all of my other GOG games (including the ones I bought during this sale) run and install fine with UAC active and all of my antivirus/malware/firewall programs running, but these 3 installers won't open even with everything off, so it definitely seems to be an issue specific to the updated 2015 installers.

Has anyone else had a problem installing the updated versions of these games on a 32-bit vista system? Any suggestions?
Post edited June 09, 2015 by banapple