It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Installed the game and then the patch, from GOG servers, but when trying to launch the game I keep receiving this Windows error:
The application was unable to start correctly (0xc000007b).
Click OK to close the application.
Using W7U.64bit.SP1, i3-3.3GHz, GTX960, 16GB.RAM, SSD.
Please help, don't know what to do.
alanwake.jpg (30 Kb)
This question / problem has been solved by kachna96image
This kind of error is usually caused by missing libraries (eg. DirectX, NET Framework,...). In your installation folder should be folder called "_reddist" or similar which contains installers to these libraries. Try execute them again.
There are no dx nor .net installers in the game installation folder and there is no reddist foldor.
If I only knew what .net version does the game require ...
imo, if a game requires something to run then this should be clearly specified in each gamecard:
"this games requires .net version x.x.xx and dx version x etc"
You can dowload Common dlls for games and replace the files in the respective folders, but you have to do it in safe mode. I had the same error for a number of games (including Alan Wake) and fixed it this way.
Okay, I just started installing Alan Wake again and galaxy created this structure:
I guess these are the only redistributables you need. MSVC2008 contains vcredist_x86.exe ( ) and in DirectX folder is bunch of files up the June 2010.
Hope this helps a little bit.
Thanks guys for your input and advice.

First I downloaded ASoft .NET Version Detector which told me that I have 2.0 SP2, 3.0 SP3 and 3.5 SP1 installed so it seems I'm ok with the net libraries.

Then I downloaded this small directX end-user runtime web installer which connected to the intewebs and downloaded and installed "something" that I previously missed or overwritten some old files that I have with new versions and after this the game started fine and I began a new game.

phew :)