It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Every time I launch Alan wake it lauches to a black screen then quits to desktop, I've tried renistalling the game and verifing files to no avail, amoung a few other fixes.Any help would be much appreciated.

Thanks for your time.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Someone else had this problem a while ago and I suggested they install some Microsoft library dependencies. Here's that post:

https://www.gog.com/forum/alan_wake/white_background_and_unusable_menus/post2

The important text from that post:

----------

Install these:
directx9c
dotNet 3.5 (and also 4 and 4.5)
Visual C 2005, 2008, 2010, and 2013

All of those are available from Microsoft. I prefer the redistributable packages (so you can back them up and install them later on other computers if needed).

I'm not sure which one solved the issue for the other guy. I have all of them installed.

----------

Make sure you download the correct files for your architecture (If you're running 32 bit Windows XP, install the x86 packages of those libraries. If you're running a 64 bit version of Windows 7 or later, install the x64 packages. If that doesn't work, install the 32 bit (x86) packages too.

edit: I suggest playing the game with an xbox 360 controller. You may need to install the Xbox 360 controller driver from here:
https://www.microsoft.com/accessories/en-my/d/xbox-360-controller-for-windows
Post edited October 31, 2018 by hudfreegamer
I found a possible solution for any one who comes across this with a similair problem. To fix I unistalled the game from my hard drive and moved it to my solid state. I'm not sure if unistalling it a third time caused it to work or its an issue with my hard drive.
Yeah, I have the same problem.

I don't have a solution for it, but luckily I also own the game on Humble.

The Humble version is also DRM free, won't crash and does not even require Admin rights to run.
I don't know why GoG uses such a messed up build.