It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The hotfix and CE mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
Post edited August 12, 2018 by Sunfire7
The hotfix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
The hotfix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
Post edited November 17, 2018 by Sunfire7
avatar
Sunfire7: The hotfix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
The post for CE (which, after some searching, I found here: http://www.irontowerstudio.com/forum/index.php?PHPSESSID=3vpk9nrec5ds1fadns33f85ni6&/topic,7451.msg150658.html#msg150658) still mentions that it's not been updated for the May 2018 update (build 1.6.0.119).

Is that wrong, or did I just find an old/outdated link?
avatar
Sunfire7: The hotfix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
avatar
squid830: The post for CE (which, after some searching, I found here: http://www.irontowerstudio.com/forum/index.php?PHPSESSID=3vpk9nrec5ds1fadns33f85ni6&/topic,7451.msg150658.html#msg150658) still mentions that it's not been updated for the May 2018 update (build 1.6.0.119).

Is that wrong, or did I just find an old/outdated link?
No. The disclaimer says that CE is not INTEGRATED in the May 2018 update (build 1.6.0.119). Same as latest hotfix v.25 for the build 1.6.0.119. Yet. I never mentioned that they are not UPDATED, because they are.
avatar
squid830: The post for CE (which, after some searching, I found here: http://www.irontowerstudio.com/forum/index.php?PHPSESSID=3vpk9nrec5ds1fadns33f85ni6&/topic,7451.msg150658.html#msg150658) still mentions that it's not been updated for the May 2018 update (build 1.6.0.119).

Is that wrong, or did I just find an old/outdated link?
avatar
Sunfire7: No. The disclaimer says that CE is not INTEGRATED in the May 2018 update (build 1.6.0.119). Same as latest hotfix v.25 for the build 1.6.0.119. Yet. I never mentioned that they are not UPDATED, because they are.
Oh OK, no problems - I took that disclaimer as meaning something else, probably because it was in red. I guess you put that there because of that individual that complained about "user mods getting integrated into official builds" a while back? ;)
Yes, you're right.
Post edited December 03, 2018 by Sunfire7
The bugs-fix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
Post edited December 04, 2018 by Sunfire7
Just a quick question on mods and the order of installation...

Should I install the Community fix first before the Bugs Fix 1.6.0.0119?
avatar
Pajama: Just a quick question on mods and the order of installation...

Should I install the Community fix first before the Bugs Fix 1.6.0.0119?
No, from here:
http://www.irontowerstudio.com/forum/index.php/topic,7451.0.html
First of all install Bugs Fix 1.6.0.0119 before installing any of the LoRE Team mods.
avatar
Sunfire7: First of all install Bugs Fix 1.6.0.0119 before installing any of the LoRE Team mods.
Thanks, I remember reading that but for some reason it hadn't registered - I blame it on Christmas! :)
The bugs-fix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
The bugs-fix, CE and other mods have been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899
Post edited July 22, 2019 by Sunfire7
The bugs-fix mod has been updated:
http://www.irontowerstudio.com/forum/index.php/topic,7451.msg152899.html#msg152899