It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I got to the helicopter part and while I was playing the sound completely cut out. So I went into the options menu, but it says it has sound. I also trying reconfiguring the sound in the out of game settings, but no luck their either. I've tried pressing the M key. And the sound works fine on my computer as I can hear music and sounds when using any other application.

I've tried re-installing the game, and it still has no sound.
Post edited June 30, 2014 by salomj
No posts in this topic were marked as the solution yet. If you can help, add your reply
Discovered the issue. I have an account called Root with Administrative access rather than giving myself administrative access. Because of this all the configurations files were actually being saved to

C:\Users\Root\AppData\Local\Daedalic Entertainment\A New Beginning - Final Cut\

rather than the my app data local of my current user. So when I did the out of game configuration edit, it was editing on my local user rather than on Root. Problem was fixed by just deleting the config.ini in Root's AppData.

There is also a crash report in that directory which is probably what caused the no sound issue in the first place.
Post edited June 30, 2014 by salomj
Thanks for posting, salomj. I had the same problem on my Mac. Similarly, I had to edit the config.ini under /Users/<myusername>/Library/Application Support/Daedalic Entertainment/A New Beginning. For some reason the GlobalVolume var was set to 0.