It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
When I run the game the splash screen appears but then I get:


---------------------------
Message
---------------------------
Failed to create the D3D9 Device! This can happen if the desktop is locked. Exiting...
---------------------------
OK
---------------------------


Any suggestions??
Verify/Repair in the manage installation menu.
avatar
H3syr: Verify/Repair in the manage installation menu.
The what now? o.O

Where's that? I'm assuming you aren't talking about Windows' Add/Remove Programs panel as that only gives the option to uninstall...
avatar
H3syr: Verify/Repair in the manage installation menu.
avatar
Cyker: The what now? o.O

Where's that? I'm assuming you aren't talking about Windows' Add/Remove Programs panel as that only gives the option to uninstall...
I think H3syr is talking about the options menu in Galaxy.
Not sure where to look for that if you don't use the programme.
Attachments:
t0qnc0q.png (166 Kb)
Had the same issue. The game tries to start in a bigger resolution than your system supports.
Here is what I did on Windows 7:
Went to the games installation folder.
From There "HatinTimeGame"->"Config"->"HatinTimeSystemSettings.ini" (opening the ini-file).
Changed the parameters ResX and ResY to my current resolution, in my case that was 1366x768 so:
ResX=1366
ResY=768

Then save the file and the game should start.
avatar
Syvan52: Had the same issue. The game tries to start in a bigger resolution than your system supports.
Here is what I did on Windows 7:
Went to the games installation folder.
From There "HatinTimeGame"->"Config"->"HatinTimeSystemSettings.ini" (opening the ini-file).
Changed the parameters ResX and ResY to my current resolution, in my case that was 1366x768 so:
ResX=1366
ResY=768

Then save the file and the game should start.
YES! THAT'S IT! THANK YOU!!!

Apparently it was trying to start in 1600x900 but wasn't smart enough to drop to a lower resolution.

Thanks to you it now works! \o/

There seems to be a lot of black-screen loading time, but aside from that it runs great on my old X230; So smooooth, esp. compared to BattleChasers(I just bought that too, great game but really needs performance optimization!)

And gosh darn it this game is so adorable ^_____^
avatar
Cyker: And gosh darn it this game is so adorable ^_____^
Yup, the game is super adorable :)

Have fun.