It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm having this issue with several gog games.

I start them and then the game doesn't use the whole screen, but instead only a small secton in the middle and the rest of the screen is black. It is the full game image, but very small.

I think the reason is the lower resolution, so I tried to set my screen's resolution lower as well, but it doesn't change anything. Am on Windows 8, by the way. Also checked the settings, no use.

It is playable, but somewhat annoying.
No posts in this topic were marked as the solution yet. If you can help, add your reply
To change the resolution, use winsetup.exe in the game folder.
There's no option for changing the resolution, though.

I tried setting my computer's/screen's resolution lower, but it doesn't get lower than 1024x768. Game's resolution is 640x400.
You're not very familiar with AGS games, right? Anyway, to change the resolution, use "Graphics filter" - set it to 3x, 4x or 5x, etc. nearest neighbour filter, that should change the resolution. Don't forget to save. ;)
Nope, didn't know that, thanks. I'm through with the game, but as I said, it happens with a lot of gog games. (Though it's probably not because of gog but because of the games, all were "pixel" style games, so maybe they were all done with AGS?) Oh, and eventually, I wanted to play with dev's commentary on once more.

Anyways, since my AWESOME (not) tablet's loading cable decided it didn't need to live any longer, I will have to wait until the new cable I ordered arrives and try it then.
Sorry for the delay in responding. I don't often check these forums! For issues like this it is usually quicker to contact us directly.

We received another complaint like this, and I'd like to clarify something. You say the game image is "smaller" then the screen. Is it extremely small? Or are there black bars on the side of the screen?

If you are just seeing black bars on the side of the screen, then that is "as designed." The game was made at 320 x 200, and in order to keep the proper pixel proportions it scales itself up to fill your monitor using the exact same aspect ratio. (640 x 400, 960 x 600, etc). If that doesn't slot into your monitor size precisely, black bars will be added to the edges.

Is that what is happening? If so, that's as designed. To do otherwise would stretch out the pixels and make everything look ugly. Sorry about that!
No, the image is extremely small, not just black bars on the side. Now I'm having the same problem with A Bird Story.

My screen resolution is 1920x1080 and when a gog game has a resolution like 600xwhatever, then only a 600xwhatever large box in the middle will be used for the game and the rest is black. I don't know how to force it to zoom the games to use the full screen size.

I tried triocks suggestion, but while it made the image larger, it led to issues with the mouse cursor (mainly, it doesn't realize the image is larger now) and lets the game get stuck, forcing me to hard reset.
Post edited November 08, 2014 by FGogS
FGogS: I don't know how to force it to zoom the games to use the full screen size.
You need to use scaling options in your GPU control panel/center.

For Nvidia -
For AMD -
Post edited November 08, 2014 by triock
Hm, thank you, but ... I have neither, I fear. It's an Intel HD Graphics 4000. (Tablet.)
Hmm, try looking or [url=]here
Thank you, but I can't find the "Intel Graphics & Media" thing anywhere. Neither in the systems settings, nor graphics nor resolution setting. Any scaling settings don't show up, either.

I would really like to see ONE single time that such explanations as "now do this, then click here, you should see that now, go to here ..." actually resemble what happens on my screen. I swear, they make every single copy windows slightly different on purpose and then giggle at us struggling to find our ways through the settings.
I know I'm kinda necro poster, but it looks like the issue still isn't resolved. Has anyone found a solution to that? I would really appreciate any help.
I've finally found a solution for Intel Graphics Video Card.

1. Launch the game.
2. Press Ctrl+Alt+F11.
3. Select "Scale Full Screen".

Post edited June 24, 2017 by LazerMax
LazerMax: I've finally found a solution for Intel Graphics Video Card.

1. Launch the game.
2. Press Ctrl+Alt+F11.
3. Select "Scale Full Screen".

Worked on 2011 model Dell XPS 15 L502X 15.6
Still the same. I check back every couple years to see if its playable yet and can only conclude it never will be.