It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello, maybe you can help me.
Do you know how to launch the game (Syberia 1) in window mode ?
Write "-w" or "-window" in the shortcut doesn't work.
In advance, thanks.
No posts in this topic were marked as the solution yet. If you can help, add your reply
If you right click on the .exe file, isn't there an option to run the game in window mode?

Edit: No it does not work
Post edited May 21, 2011 by Gilou
Create a file named player.ini in your Syberia folder with the contents:

800 600 16 0 BaseCMO.cmo

The only value you should ever edit in the ini is the 4th integer (0=windowed mode, 1=full-screen mode). The first three values (Horizontal resolution, vertical resolution, bit depth) are hardcoded so they will be ignored anyway, the last one (name of the main game file) should be left alone.

For Syberia 2, the contents of player.ini should be

0 BaseCMO.cmo

Once again, 0=windowed mode, 1=full-screen mode, leave the second parameter alone.
Drennan, thank you. This works perfectly. I hope this post gets made into a sticky.
Yes, this works very well. Also, you can use the following value which ought to work in a player.ini file:

800 600 32 0 BaseCMO.cmo

...because the game offers its own internal 32-bit mode from "Options" anyway.

Great catch for people who don't want to have to switch their desktops down to 800x600 to run the game full screen.