It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
On my Viewsonic 22" monitor the game just looks a little blurry at the non-native resolution of 1280x1024, and 1600x1200 is too high.
Would like to know if there are any ways to force a resolution via config file or something??
This question / problem has been solved by h0w1erimage
avatar
MagicFeather: Can someone upload the edited config file? I can't get it to work, yes its window mode, but the screen size stays the same. So can please someone upload a working config file?

Thankx!
Why is is not working ? Is it not allowing you to save the edits you're making to the config file ?
avatar
MagicFeather: Can someone upload the edited config file? I can't get it to work, yes its window mode, but the screen size stays the same. So can please someone upload a working config file?

Thankx!
avatar
Namur: Why is is not working ? Is it not allowing you to save the edits you're making to the config file ?
The resolution simply won't change, and the config file is saved.
avatar
MagicFeather: The resolution simply won't change, and the config file is saved.
If the window is always the same size you probably haven't deleted the line

ScreenResolution =

This is what that section should look like when the game is running in windowed mode

Graphic =
{
ShowHitInfo = 3,
AvoidExcessiveFrameBuffering = 0,
VSync = 1,
FlatShades = 1,
EffectLightmap = 1,
EnvironmentMapping = 1,
AdornMode = 2,
ObjectFadeDistance = 75,
ShadowType = 1,
TextureQuality = 3,
Filtering = 0,
WindowWidth = 1200,
WindowHeight = 800,
}
avatar
jema: At least it started for you, true Im usign the Demo 2 and not the GOG release, but if I select 1600x1200 in the options it just says my 24" monitor doesnt support that resolution and quits.

h0w1ers tip helps, cheers, but having to run it in unvolentary window mode feels a bit so so.
avatar
custardcream: im going to assume that the 24" monitor is supposed to display 1600x1200 right?

ps. h0w1er's solution works. but its a bordered window and a few pixels on the sides of the screen are cut off as a result.
not ideal but it is a solution.
i myself will stick with the ingame resolution i think because i hate seeing the window borders on screen, very distracting.
I'm having this exact same problem at the moment. Fresh install of the game, click on "Options" and the game crashes immediately. Very very very lame. Searched the forums here, tried the -window option and got it to start, then I set the resolution to 1600x1200 in-game and it tells me resolution is unavailable to update my drivers. Um. That's ridiculous, I've got a 30" monitor with 2560x1600 native resolution and 1600x1200 works in any game that I configure it to use that resolution.

This game is rather buggy to have to hand-futz config files for this stuff.