It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I installed Duke Nukem Manhattan Project on my new computer with Windows 7 64 bit . When I pressed the ~ (tilde) key to access the console, nothing happened. I thought it might have something to do with the install so I uninstalled the game, reinstalled it and I am experiencing the exact same problem.
It's not the keyboard because I tried a different one and as you can see a ~ displays when I press the key.
It worked fine when it was installed on my old computer running Windows XP.
Is there any body else out there experiencing this same type of trouble?
This question / problem has been solved by Vorticonimage
Just to confirm you pressing the key to the left of 1? Just asking because my keyboard has that key next to the return key.
avatar
Ralackk: Just to confirm you pressing the key to the left of 1? Just asking because my keyboard has that key next to the return key.

Yes, I am pressing the key to the left of 1.
The one with the ~ on it.
Did you try running as administrator?I heard that worked for some games.
avatar
oldbob: Did you try running as administrator?I heard that worked for some games.

That was one of the first things I tried. No luck.
I would like to know if anyone else has installed this game on a Windows 7 64 bit system and is able to bring up the console window.
Post edited February 06, 2010 by Vorticon
avatar
Vorticon: It worked fine when it was installed on my old computer running Windows XP.
Is there any body else out there experiencing this same type of trouble?

Try turning UAC off and see if the console will come up. Start, Control Panel, User Accounts, Turn User Account Control off or on and uncheck the "Use" box. UAC may see the console module as a threat. The only fix I know of, if that is the problem, is to install the game in a directory outside of Program Files.
Post edited February 08, 2010 by Stuff
avatar
Vorticon: It worked fine when it was installed on my old computer running Windows XP.
Is there any body else out there experiencing this same type of trouble?
avatar
Stuff: Try turning UAC off and see if the console will come up. Start, Control Panel, User Accounts, Turn User Account Control off or on and uncheck the "Use" box. UAC may see the console module as a threat. The only fix I know of, if that is the problem, is to install the game in a directory outside of Program Files.

I tried shutting off UAC and it didn't fix the problem.
I *could* try installing the game in a different directory but I'm not sure how that would affect the console window's behavior.
Did you accidentally switch the keyboard language? You can easily test by editing a text document and seeing if you can write a tilde there.
avatar
Vorticon: I tried shutting off UAC and it didn't fix the problem.
I *could* try installing the game in a different directory but I'm not sure how that would affect the console window's behavior.

One other suggestion, when you installed the game . . . did you right-click the setup.exe and select "Run as an Administrator"?
If you just double-clicked the setup.exe there is a good chance that the game did not install fully since Vista / Win 7 tend to block some writes if the program is installed without Admin.
If you did not run the setup.exe as an Admin, I would backup my saves, uninstall the game, right-click the setup.exe, select "Run as Administrator". Might even turn UAC off before doing that or install in a directory outside of Program Files. . . =)
avatar
Protoss: Did you accidentally switch the keyboard language? You can easily test by editing a text document and seeing if you can write a tilde there.

I can type a tilde with no problem. ~
avatar
Vorticon: I tried shutting off UAC and it didn't fix the problem.
I *could* try installing the game in a different directory but I'm not sure how that would affect the console window's behavior.
avatar
Stuff: One other suggestion, when you installed the game . . . did you right-click the setup.exe and select "Run as an Administrator"?
If you just double-clicked the setup.exe there is a good chance that the game did not install fully since Vista / Win 7 tend to block some writes if the program is installed without Admin.
If you did not run the setup.exe as an Admin, I would backup my saves, uninstall the game, right-click the setup.exe, select "Run as Administrator". Might even turn UAC off before doing that or install in a directory outside of Program Files. . . =)

I'll try that the first chance I get.
Post edited February 12, 2010 by Vorticon
One other option to try, for some reason on Windows 7, un-checking "Run this in compatibility mode for" in the game shortcut on the Compatibility tab will allow some games to run without problems on Win 7. A shot in the dark but . . . worth a try . . . =)
If it is unchecked, maybe work your way down the list as well.
Post edited February 12, 2010 by Stuff
I am running the game in win 7 x64. and got the console up with a default install in windowed mode.
avatar
Jeffpiatt: I am running the game in win 7 x64. and got the console up with a default install in windowed mode.

Does the double-jump work though? Many have found that in windowed mode the double jump doesn't work. It didn't for me either, so I had to go back to full screen.
UPDATE: Well now I'm really disappointed. I was able to install DNMP on another Windows 7 64 bit computer and low and behold the console DOES work. And it's a plain jane eMachine to add insult to injury. I tried swapping keyboards and it has no effect on the problem.
Very, Very strange situation. At this point I don't think I'm going to find a solution.