It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

lhlfonseca: When I bought the game, it worked just fine. I played most of the first campaign without any issues whatsoever. Now, I am on the first before last challenge of the first campaign, where I must "reach the car before the guys", and this problem started.

The game starts normally, but after some time (and not always on the same place, sometimes right from the beginning too), when I try to scroll the screen to the side, it never stops scrolling.
If I try to go to the opposite side, it goes, then when I release the arrow, it resumes going back on the other direction, Sometimes I succeed reverting the scroll, only for it to continue being unstoppable, but now to the opposite side. I can scroll up or down normally.

Sometimes, pausing and resuming stop this, sometimes it doesn't. Sometimes it stops just to come back seconds later. This made the game unplayable to me and I am very sad because I was really enjoying it. It took me quite some time (months) to play the game again after my initial binge (for work and study reasons), so it may have something to do with updates that were automatically installed during that period (if there were any, but usually there are for new games).

I tried playing some of the previous stages, and they work fine. I guess it's a specific problem with this one, maybe because the map is much longer.

I am playing on a Mac Mini with Mac OSX Sierra and using GOG Galaxy (I haven't tried playing without galaxy since I want the achievements and it would be no use to me playing without it).
Can you check if this still happens in version 1.3.9 of the game, please?