It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

williemctell: Downloaded and installed the game. I ran the shell script It seemed to complete normally. with the GUI screen saying "Finished." Icons appeared on my desktop for the game and language selection. When I double clicked on the game icon nothing happened except a brief screen flicker. I found the game directory and tried starting the game in terminal by manually running the shell script I can post the screen output from the terminal session if necessary. The last line seems a bit ominous, "./ line 16: 5173 Segmentation fault (core dumped) ./"Psychonauts" " Got the same result running as myself and as su.

I've also tried the uninstall script with no luck. It runs but nothing gets deleted.
Hi williemctell!

It's pretty difficult to tell what is at fault here without knowing more details, so it will be best if you contact our customer support team:

Remember to include your system report - it can be generated by using a script that you can find in the installation path.