It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
ikunat33: pulled an old game out of storage to have another round. It installed fine but I have no sound!

running on a Thinkpad X230.

I have all the prerequisites installed:

sudo dpkg --add-architecture i386
sudo apt-get -y install libc6:i386 libasound2:i386 libasound2-data:i386 libasound2-plugins:i386

However I get this message when I try install the above:

Note, selecting 'libasound2-data' instead of 'libasound2-data:i386'

And this is what I see when I start the game from the terminal:

<snip>

The Game then runs but without sound.

Anyone able to help??
Hello ikunat33,

Please install your local Wine package using the following command:

sudo apt-get install wine

That will install all dependencies needed for the game.

You might also want to install 32 bit drivers for your video card:

sudo apt-get install libgl1:i386 libgl1-mesa-dri:i386 libtxc-dxtn0:i386
Post edited March 02, 2017 by linuxvangog
avatar
ikunat33: thanks for the response linuxvangog.

I have already installed the wine as you suggested.
I tried that other thing with the video drivers you suggested and now it does not start at all... so I am undoing that.
any other thoughts?

still no sound.
Can you contact our support at https://support.gog.com? Please attach your system info by generating a system report using a script that you will find in your game installation folder.

That way we should be able to identify your issue faster.
Post edited March 03, 2017 by linuxvangog