It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Maighstir: Dropsy doesn't seem to like the fact that I have two screens (in an unusual configuration, no less - the main one being a 2560x1440 monitor and the secondary being portrait-mode 1200x1600 to the left of main). When launching the game, the terminal claims I have 6 screens but lists 2 (the graphics card has 4 ports, 2 of which are used, and the motherboard doesn't provide graphics), and the game decides to display an image the size of the entire area of my desktop (3760x1600), including 600px wide borders on each side, but only use one of the screens to display it (unscaled, so I only see part of it).

displaymanager : xrandr version warning. 1.4
client has 6 screens
displaymanager screen (0)(DisplayPort-0): 2560 x 1440
displaymanager screen (1)(DVI-0): 1200 x 1600
Using libudev for joystick management
Maighstir: So... to make it playable, is there a way of running this game in a window?

EDIT: Oh, yeah, Linux (Arch, specifically), if that wasn't clear.
You need to get into the game, go to where inventory bar is and there is a configuration slider on the right. Click on that and you should be able to change the game from full screen to windowed mode :)


You can wait until we roll out the new update for Dropsy that we just received 5 minutes ago prior to this post that addresses this exact issue :)
Post edited September 17, 2015 by JudasIscariot
Maighstir: Unfortunately, the updated version didn't fix the issue for me. But I managed to find the setting for small window/large window/full screen, so that's nice.
Are you using proprietary drivers or open source ones?

Also, have you tried a clean install just in case?