It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
So, I've been trying for awhile to get spellforce to work and have come across the common error of:
UTL_QuickIntegrator::CreateDisplay()
Desired resolution not found. Please install latest drivers!
All results for fixing this point back to editing a file named config.lua
But, I have no such file in my directory. At this point I was hoping someone could simply send me theirs to see if I can get it to work correctly that way. Thanks in advance for the help guys.
Edit: Forgot to mention my specs in case someone knew this wasn't going to work.
Netbook: 2GB RAM, Windows 7 Professional, 1.60 GHz Intel Atom, Mobile Intel 945 Express Chipset
Post edited November 04, 2009 by byyrrd
This question / problem has been solved by Namurimage
avatar
byyrrd: So, I've been trying for awhile to get spellforce to work and have come across the common error of:
UTL_QuickIntegrator::CreateDisplay()
Desired resolution not found. Please install latest drivers!
All results for fixing this point back to editing a file named config.lua
But, I have no such file in my directory. At this point I was hoping someone could simply send me theirs to see if I can get it to work correctly that way. Thanks in advance for the help guys.
Edit: Forgot to mention my specs in case someone knew this wasn't going to work.
Netbook: 2GB RAM, Windows 7 Professional, 1.60 GHz Intel Atom, Mobile Intel 945 Express Chipset

Hi,
i don't know if the config.lua will help you with that. Maybe the Intel 945 is the problem.
In any case, here's my config lua file in case you want to take a look at it.
Also, maybe you should ask about Spellforce and notebooks in this thread.
Post edited November 04, 2009 by Namur
Well thanks for sending me the config file. Unfortunately, you are right, it did not fix the problem. I had hoped but wasn't expecting it to fix the problem. I will check out the forum you listed, thanks a bunch!
avatar
byyrrd: Well thanks for sending me the config file. Unfortunately, you are right, it did not fix the problem. I had hoped but wasn't expecting it to fix the problem. I will check out the forum you listed, thanks a bunch!

Its probably a resolution issue, is your netbooks resolution at 1024x600? If possible try setting the games resolution to 800x600.
Post edited November 04, 2009 by Ralackk
Ok, I would love to but alas, I know very little on this end of computers. So, if it isn't too much trouble, could you walk me through what I have to do? I assume this is in the config.lua file.
avatar
byyrrd: Ok, I would love to but alas, I know very little on this end of computers. So, if it isn't too much trouble, could you walk me through what I have to do? I assume this is in the config.lua file.

Well you could check the start menu folder first to see if it has any settings or configuration programs you can run. If not could you copy and paste the contents of the config.lua onto here?
Unfortunately there's no graphic setup tool for spellforce...
To fix the resolution, you have to edit the config.lua.
Open the file with WORDPAD.
Find the line that has ScreenResolution = 9
and change that line to
ScreenResolution = 1
That should set the game resolution to 800x600
If for some reason you need to run it windowed, check this post.
Post edited November 04, 2009 by Namur
Ok, the start menu has nothing of value. Just a readme that doesn't address my issue. And the game manual.
Here's the contents of the .lua file:
Graphic =
{
ShowHitInfo = 3,
AvoidExcessiveFrameBuffering = 0,
VSync = 1,
FlatShades = 1,
EffectLightmap = 1,
EnvironmentMapping = 1,
AdornMode = 2,
ObjectFadeDistance = 75,
ShadowType = 1,
TextureQuality = 3,
Filtering = 0,
ScreenResolution = 9,
}
Stored =
{
LastPlayedAddOn = "Rhiannon",
LastPlayed = "Rhiannon",
}
UserInterface =
{
InvertZoomKey = 0,
InvertMouselook = 0,
BorderScrollSpeed = 1000,
BorderScroll = 1,
RMBScroll = 1,
AutoNorth = 0,
ExtendedTooltips = 1,
GameMode = 0,
SkipTutorial = 1,
}
I just noticed your post Namur. Thanks a bunch, it has finally started! Huzzah!
Thanks to both of you guys who help!
Post edited November 04, 2009 by byyrrd
avatar
byyrrd: I just noticed your post Namur. Thanks a bunch, it has finally started! Huzzah!

Awesome!
Don't forget to tweak the other display options from the ingame menu to better suit your netbook specs.
Have Fun ;)
Good to see that worked, just remember that for most games you will need a resolution that supports x600.