It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hi, so, I'm trying to test out a silly little module I made. I just want to see how it's working so far. I have an area, I have a starting location in the area, it's saved. But when I got to "Test Build", I'm taken to the screen where I can choose a module, and my module isn't there. What step am I missing? It sounds like others just click test and they can test their game. Any help would be greatly appreciated.
This question / problem has been solved by Iamthatguyimage
avatar
DylanRPG: Hi, so, I'm trying to test out a silly little module I made. I just want to see how it's working so far. I have an area, I have a starting location in the area, it's saved. But when I got to "Test Build", I'm taken to the screen where I can choose a module, and my module isn't there. What step am I missing? It sounds like others just click test and they can test their game. Any help would be greatly appreciated.
As long as you saved your module file in the "modules" folder, it should be available to play.
Post edited May 31, 2011 by Funke
I had this happen once. I somehow saved the module in the wrong directory. The module should be in C:\NeverwinterNights\NWN\modules If not it wont show up when you select New / Other Modules. (Make sure you have saved the module first too!) So from startup, you should press play , New then Other modules at the bottom below the campaign modules and select your game. Hope this works for you!
Post edited May 31, 2011 by Funke
Only if/after all the above advice fails, a long shot would be to check the .ini files to make sure they are still pointing to where your module folder is.
Post edited May 31, 2011 by Funke
Thanks so much folks. It seems, somehow, my module was indeed in the wrong folder. Much obliged :)