It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Well, the other night i felt like playing me some good old NeverWInter, and decided to buy GOGs version so i could get all the add ons.
( I already own the Vanilla Disk version, and that works fine but i wanted the add ons)

I buy it, download it, install it, then try to run it, press start, and then nothing.
Nothing happens after the start menu where i can pick update and what not.

Not even a crash message to tell me something went wrong.

I'm running Windows 7 if any one has heard of issues / fixes for that?
This question / problem has been solved by Thievimage
high rated
avatar
ralphfromdk: [...]
Instead running from launcher, try running nwmain.exe directly from the game folder.

And since you're on W7, if you have UAC enabled, remember to run the game as an administrator.
Post edited May 31, 2011 by Funke
avatar
ralphfromdk: [...]
avatar
Thiev: Instead running from launcher, try running nwmain.exe directly from the game folder.

And since you're on W7, if you have UAC enabled, remember to run the game as an administrator.
Thank you very much. Running the nwnmain file worked :D
I had this same problem, but I solved it just by running under compatibility mode for Windows XP (Service Pack 3). Haven't played it much yet, so I can't promise it works perfectly, but it seems fine.
avatar
Beaux10: I had this same problem, but I solved it just by running under compatibility mode for Windows XP (Service Pack 3). Haven't played it much yet, so I can't promise it works perfectly, but it seems fine.
I tried the above and game still will not load. I have it saved at: "C:\Neverwinter Nights Diamond Edition\". I also updated DirectX files, got the critical rebuild. Any help would be much appreciated. Thanks!
Post edited March 14, 2011 by java40
avatar
ralphfromdk: [...]
avatar
Thiev: Instead running from launcher, try running nwmain.exe directly from the game folder. And since you're on W7, if you have UAC enabled, remember to run the game as an administrator.
Im having this same issue, and Im not very technically skilled. If I click the icon it gives me the menu and clicking play ends the program after a short loading screen. How do I run the main file?
avatar
soldierboy25q: Im having this same issue, and Im not very technically skilled. If I click the icon it gives me the menu and clicking play ends the program after a short loading screen. How do I run the main file?
You need to open folder where game is installed.
If you use Vista or Windows 7, there is an easy way:
right-click on icon, pick 'Open file location'.
There, double-click nwmain.exe

If running from nwmain.exe doesn't help, please check articles here:

And if your problems with NWN still persists, contact out support team and describe it.

Usually I would try to help you more on forums, but today / tomorrow is a bit hectic here at the office and I may not be able to get back to you ;)
Post edited October 17, 2012 by Thiev
Hey I think I had the exact same problem(after hitting play nothing happaned) but I figure out a solution that worked for me at least. In the folder right click nwmain.exe and then select 'run as administrator'. After doing that I've had no problems.
avatar
soldierboy25q: Im having this same issue, and Im not very technically skilled. If I click the icon it gives me the menu and clicking play ends the program after a short loading screen. How do I run the main file?
avatar
Thiev: You need to open folder where game is installed.
If you use Vista or Windows 7, there is an easy way:
right-click on icon, pick 'Open file location'.
There, double-click nwmain.exe

If running from nwmain.exe doesn't help, please check articles here:
And if your problems with NWN still persists, contact out support team and describe it.
Usually I would try to help you more on forums, but today / tomorrow is a bit hectic here at the office and I may not be able to get back to you ;)
just to add that fixed my issue, not sure why it wouldnt play then game when you click play but nevermind