It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Me too.... Would love to get an Update
I'm in the same boat. I'm encountering this problem, but I can't get the recommended fix to work.
Thanks to support, I have an embarrassingly simple solution for my case at least: (1) run the GOG Fallout 2 installer as an administrator; and (2) run the game from the GOG shortcut, but as an administrator. In both cases, this can be accomplished by right-clicking on the relevant icon and choosing the "Run as Administrator option".

Since presumably you'll do step #2 more than once, you can also edit the shortcut so that it runs as administrator by default by opening up properties and checking the "Run this program as an administrator" box on the "Compatibility" tab.
Worked for me. Thanks bro ;)
Its like Fallout on lsd.