It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

As the topic suggests that the cursor slows down near the buttons, thus making the game unplayable. I have the problem on both Fallout 1 and Fallout 2, I also had the same problem on my retail Capitalism. I'm running the games on a Win7 64 bit.

Any suggestion is welcome as I have no idea what's going on.
I'm having exactly the same issue with Fallout 1, running the latest high resolution patch, at various resolutions and colour depths.
I have tried speeding up the mouse sensitivity in the game preferences, deleting the ddraw.dll, and disabling the option "Use OS native drivers for pointer speed and acceleration" in my SetPoint settings.
I am using a Logitech mouse on Windows 7 64 bit and the pointer only becomes sluggish near the buttons. Otherwise it moves smoothly.
Any further advice would be appreciated.
I found you can go to your mouse properties/pointer options/motion and un tick "enhance pointer precision." Reach the menu by right clicking on your desktop, and selecting personalize/change mouse pointers.