It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I have read that this is due to Fallout Tactics judging random encounters by frames, but:
I'm running into, on average, 3-4 encounters per grid square .. making the game relatively unplayable, at least without frustration.
I have tried patching to 1.27 (which said it fixed said issue) but after doing so, it prompts you to "insert the Fallout Tactics CD", which of course, isn't possible.
Is there any other fix for the encounter rate?
This question / problem has been solved by Sarafanimage
dunno about more random encounters, but I've got this map from NMA with special encounters [green], there are places where this type of encounter ought to be [but no definite types]
by the way, if You find the game not that easy at the beginning, just travel to them to find a merchant, then steal eviromental armour and You can have it arleady for the second mission :)
http://img229.imageshack.us/img229/4530/worldmapxr1.jpg
Post edited September 15, 2008 by Abaddon
avatar
Sentou: I have read that this is due to Fallout Tactics judging random encounters by frames, but:

I'm running into, on average, 3-4 encounters per grid square .. making the game relatively unplayable, at least without frustration.

I have tried patching to 1.27 (which said it fixed said issue) but after doing so, it prompts you to "insert the Fallout Tactics CD", which of course, isn't possible.

Is there any other fix for the encounter rate?
The GOG version is already patched to 1.27. You could try to raise outdoorsman skill of one of your characters. This will allow you to avoid some encounters.
Post edited May 27, 2011 by jurijchrul
avatar
Sentou: Is there any other fix for the encounter rate?

Does anyone have a real solution for this? It's terribly annoying. I get an average of about 10 encounters per grid (yes per grid) so travel is just an annoying string of clicks on "no" (even slower since hot keys don't work in tactics and a mouse click is required).
I've tried jacking outdoorsman way up as well as wasting perks on ranger/etc.. nothing helps.
I think it must be keying to frame rate even though it's supposed to be upgraded to the latest version which supposedly fixed that. Anyone know a way to reduce frame rate or another method to fix this problem?
avatar
Sentou: Is there any other fix for the encounter rate?
avatar
Abaddon: dunno about more random encounters
avatar
Sarafan: This will allow you to avoid some encounters.
avatar
yakiimo: Anyone know a way to reduce frame rate or another method to fix this problem?

From what I understand of reading reviews and etc, it's supposed to have a lot of random encounters. I don't know if it's the case as to so many per square, but I will check it out this evening, or tomorrow.
EDIT:
THIS review, supports my claims, it is designed to have a number of random encounters.
Doubt EDiT:
There do not appear to be any mods that address this issue either.
http://www.moddb.com/mods?filter=t&kw=&released=def&style=def&theme=def&game=10086&type=def - doesn't have any
http://nma-fallout.com/forum/dload.php?action=category&cat_id=5 - also, none.
TRIPLE eDiT!:
As far as what you can do hardware side, if you're running a dual core, set the programs affinity for one core, also turn off any accelerators your video card may have.
Post edited November 07, 2008 by Weclock

Yeah I read those too, but it is obvious when playing that it is more than even they intended or people used to get. People would have screamed (more) bloody murder about this game back in the day if it had been like it is on my system. I often get two or three encounters without the location icon on the map even having a chance to move toward the destination.
avatar
Weclock: Doubt EDiT:
There do not appear to be any mods that address this issue either.
http://www.moddb.com/mods?filter=t&kw=&released=def&style=def&theme=def&game=10086&type=def - doesn't have any
http://nma-fallout.com/forum/dload.php?action=category&cat_id=5 - also, none.

Thanks for checking
avatar
Weclock: TRIPLE eDiT!:
As far as what you can do hardware side, if you're running a dual core, set the programs affinity for one core, also turn off any accelerators your video card may have.

Good idea with the processors, although it didn't seem to work for me. Could you describe what you mean by disabling accelerators of my video card? I'd like to try that also.
Thanks a lot for trying to help us out.
Post edited November 07, 2008 by yakiimo
avatar
Weclock: EDIT:
THIS review, supports my claims, it is designed to have a number of random encounters.
[/quote_5]
Yeah I read those too, but it is obvious when playing that it is more than even they intended or people used to get. People would have screamed (more) bloody murder about this game back in the day if it had been like it is on my system. I often get two or three encounters without the location icon on the map even having a chance to move toward the destination.
avatar
yakiimo:

Ah, nothing's posted!
avatar
Weclock: Ah, nothing's posted!

Yeah sorry. I messed up the quote tags and the system didn't handle it very elegantly.
Post edited November 09, 2008 by yakiimo
Outdoors skill only lets you the option of not to engage in encounter.

Even if you have 150% outdoorsman skill you will have to hit "No" for 5- 6 times in each grid. Obviously this is not only frustrating but also abnormal.

There should be a way to normalize the frequency of the encounters. GOG, you need to find a solution. This way, it is more frustration than being fun.
After searching around for an answer to this issue, I ended up solving it in the simplest way possible. It's so easy to fix, you'll laugh.

In Catalyst Control Center/Vision Engine Settings go to 3D Application Settings and change "wait for Vertical Refresh" to ALWAYS on. I realized that the encounter rate goes out of whack with ultra high fps, so that limits it to 60.

With Nvidia cards, just find 3D Settings and force VSync/Vertical Refresh on.

This makes a night and day difference in terms of playability...no more constant encounters driving you mad.

*Solved the right way* (at least for me)
avatar
Vault15: In Catalyst Control Center/Vision Engine Settings go to 3D Application Settings and change "wait for Vertical Refresh" to ALWAYS on. I realized that the encounter rate goes out of whack with ultra high fps, so that limits it to 60.
Whoa, I'll have to try this out the next time I give tactics a go!
I have about 50 or so encounters with every trip in later game (strangely much less early on),
outdoorsman lets me avoid 90% of those, but it's still lots of time and killing.
I have now confirmed an absolute fix if you do as follows:

1. Save the game in a town right beside the green exit grid.
2. Exit Fallout
3. Disable vertical refresh (as stated above in Nvidia/Catalyst Control Panel)
4. Load up Fallout, load your saved game
5. Go to travel, but don't bother traveling to your destination yet (keep worldmap up)
6. Alt-Tab, Enable vertical refresh (always) and Alt-Tab back in game.

Mysteriously works.
It's me again. I have good news. You no longer have to use that ridiculous method to fix the obsessive random encounters the game hurls out at you.

I have been ON this 'cause I am a diehard fan and this works for Fallout 2, Tactics and all mods.

FPS Limiter (All details here)
http://www.gamespot.com/forums/topic/26943828

Download (re-up courtesy of dattafilthyd in that link):
http://www.mediafire.com/?ym4g3rugdyg

Make sure mss32.dll (in fallout tactics) is in the mod you wish to play. I had to copy this file to get the fps limiter to run. I had it set to DX9 for whatever reason, but the point is now it is permanently normal in encounter rates! =)

Gog, you may want to make such an amazing program well known. This solves one of the most annoying issues in which there are hardly any posts about.
I fyou are still around here
I don't understand: Make sure mss32.dll (in fallout tactics) is in the mod you wish to play.
Where and what do I tell about mss32.dll?
If you have a mintute could you expand on this?
I'm about 2 hours in and it's become unplayable.
fps limiter doesn't seem to work on win7-64 laptop (with nvidia card)
Thanks.

avatar
Vault15: It's me again. I have good news. You no longer have to use that ridiculous method to fix the obsessive random encounters the game hurls out at you.

I have been ON this 'cause I am a diehard fan and this works for Fallout 2, Tactics and all mods.

FPS Limiter (All details here)
http://www.gamespot.com/forums/topic/26943828

Download (re-up courtesy of dattafilthyd in that link):
http://www.mediafire.com/?ym4g3rugdyg

Make sure mss32.dll (in fallout tactics) is in the mod you wish to play. I had to copy this file to get the fps limiter to run. I had it set to DX9 for whatever reason, but the point is now it is permanently normal in encounter rates! =)

Gog, you may want to make such an amazing program well known. This solves one of the most annoying issues in which there are hardly any posts about.
avatar
Travisx2: I fyou are still around here
I don't understand: Make sure mss32.dll (in fallout tactics) is in the mod you wish to play.
Where and what do I tell about mss32.dll?
If you have a mintute could you expand on this?
I'm about 2 hours in and it's become unplayable.
fps limiter doesn't seem to work on win7-64 laptop (with nvidia card)
Thanks.
Sorry about taking a century to respond. Did the Vertical Refresh fix not work for you? I'm curious if you managed to find a fix since I realize how different Nvidia and AMD software is.

I find it funny that the official "solution" is "oh, raise your outdoorsman stats and you're good."
Post edited January 10, 2013 by Vault15