It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
This possible? Browsing the settings and I don't really see anything that says or allows "windowed"
Click the "Launch Graphic Mode Setup" shortcut in your Duke3D folder and clear the checkbox that says "Full screen". You can also switch between windowed/full screen modes by pressing Alt+Enter while in the game.