It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

So I started up Duke Nukem 3D just fine, but after maybe 30 seconds of the game running, it starts to lag.
I've played with the Config file a bit, mostly trying different output methods, but none gave any better results.
I'm running the 64 bit Vista, 4G ram, and 2.26 Ghz dual core.
Go to the installation directory and open dosboxDuke3D.conf in Notepad or the like. Head down to the [CPU] section and change core=auto to core=dynamic. This should give you the best performance your system is capable of.
Another way is to play via eduke32, which can take advantage of GPU acceleration and various other things DOSBox simply can't.
Yes, thank you very much. eduke32 runs like a dream.
Time to kick some ass, call this one solved!
woops, guess I didn't notice the checkbox for the question topic. Sorry, I'm new and just put Q: in the topic name.
Post edited March 01, 2009 by yougiedeggs